• よくある質問
  • お客様からより多くの質問を頂いたものを掲載しています。随時、更新を行っています。
    ご覧頂きたい製品名をクリックして下さい。
  • 産廃イチロー
    • NEW無線LAN(WiFi)環境でSMSソフトを使用していて処理速度が遅い又は接続が切れる。
    • 周辺のWiFi使用機器(電子レンジ・Bluetooth機器・無線マウス等)によって電波干渉が起きている可能性があります。
      WiFiで使用される周波数帯が2.4GHz帯の場合は、WiFiのアクセスポイントをGからAへ切り替える事で解消される事があります。切り替え方法等は機器によって異なりますのでユーザー様自身でご確認ください。
    • ソフトのアップデートをした後、デスクトップにあるアイコンが消えてしまって起動させることが出来ません。
    • こちらは再度バージョンアップを行うことでアイコンが元に戻ります。(アップデート画面の「修復」を選択して進めてください)
      アップデート時にWindowsがうまく認識をせず、アイコンの更新作業ができていない為です。

      クラウドセットアップからは再度バージョンアップが出来ない為、ホームページ からログインして行ってください。
      再度バージョンアップで直らない場合は、一度ソフトをアンインストールして、 再インストールをしてみてください。
      アンインストールの際は、操作に十分注意してください。この現象が起きても データベース管理ソフト自体とは別のソフトの為、お客様のデータは消 えたりする事はありません。
    • WindowsXPからWindows7/8へのパソコン移行をしたいが、どうすればいいですか?
    • 移行作業マニュアルをご用意しています。
      こちらからダウンロードして手順に従って作業をお願いします。
      マニュアルについてご不明な点等ございましたら、お手数ですがサポートセン ター(073-433-6233)までご連絡ください。
    • Windows7(64bit)で、Ver3からVer6へのデータコンバートができない。
    • Windows7(64bit)では、直接データコンバートができなくなっております。
      弊社にてコンバート作業対応をさせていただきますので、お手数ですがサポートセンター(073-433-6233)までご連絡ください。
      ※32bitでは正常に作業できますので、32bitマシンでVer6に一旦コンバートした データを64bitマシンに移行作業していただいても問題ありません。
    • プリンタ設定の用紙種類の連帳用サイズがなくなっている
    • ウィンドウズアップデートの関係でプリンタドライバのバージョンが古くなった可能性があります。
      対応しているプリンタのドライバを最新のバージョンにしますと解決いたします。
      ドライバの最新版の場所とバージョンアップの方法は、各プリンタのメーカー様のホームページに詳しく記載しています。(弊社、推奨プリンタの富士通アイソテックはこちら。OKIはこちら。EPSONはこちら。

      ※それでも連帳用サイズが出ないようでしたら、
      WindowsVista/7の場合、[スタートメニュー]→[コントロールパネル]→[デバイスとプリンタの表示]
      WindowsXPの場合、[スタートメニュー]→[コントロールパネル]→[プリンタとFAX]

      の項目で用紙サイズが無くなってしまったプリンタアイコンを一旦削除してください。
      その後にプリンタに繋がっているUSB端子を一旦抜いた後に、再度差し込めば先ほどバージョンアップして頂いた最新のドライバがインストールされます。
    • マニフェストの印字ができなくなった。同じプリンタ名で(1コピー)等が出来ている
    • プリンタを接続しているUSBケーブルが、パソコン側で「別のUSBポート」に接続されている可能性があります。元々挿していたUSBポートにケーブルを挿し替えて、(1コピー)と出来ているデバイスを削除お願いします。
      ※一度プリンタとパソコンを接続したUSBケーブルは、別のUSBポートに挿し替えないようお願いします。印字ができなくなってしまいます。USBケーブルを抜き挿しされることがあっても、「同じUSBポート」に挿し直してください。以下、OS別での対応をご参照ください。

      [ウインドウズXPの場合]
      1. プリンタの電源を切り、USBケーブルを元のUSBポートに挿し直して、プリンタの電源を入れる。
      2. ウインドウズのスタートメニューから[プリンタとFAX]をクリック。
      3. 使用するプリンタが認識されていることを確認。(認識されていれば、アイコンが半透明ではなく実線で表示されます)状態が[準備完了]となっていれば認識されています。アイコンが半透明で状態が[オフライン]となっていると認識されていません。
      4. 不要なプリンタ(例:fit7450(1コピー)等)の削除。アイコンを右クリックし、[削除]をクリックしてください。
      [ウインドウズVista・7の場合]
      1. プリンタの電源を切り、USBケーブルを元のUSBポートに挿し直して、プリンタの電源を入れる。
      2. ウインドウズのスタートメニューから[デバイスとプリンター]をクリック。
      3. 使用するプリンタが認識されていることを確認。(認識されていれば、アイコンが半透明ではなく実線で表示されます)[Alt]キーを押し、フォルダ上部の[表示]の中から[並べて表示(S)]をクリックして表示形式を変更。[プリンター:準備完了]となっていれば認識されています。アイコンが半透明で[プリンター:オフライン]となっていると認識されていません。
      4. 不要なプリンタ(例:fit7450(1コピー)等)の削除。アイコンを右クリックし、[削除]をクリックしてください。
    • ソフト起動時に「異常なUSBが見つかりました。再起動してください。」と表示された。
    • ログイン画面で、キャンセルを押してソフトを一度終了してから起動し直して下さい。
      何度か繰り返していただきますとエラーは出なくなります。
      ※パソコンの強制終了等で、ソフトが正常ではない終了をした時に出るエラーです。ソフト上、問題はありません。 [指定のUSBが挿入されていません。プログラムを終了します。]とメッセージが出てソフトが起動できない。 1.マイコンピュータをダブルクリックをすると、USBメモリのドライブ「SMS-SOFT」がある場合
      1. スタートボタンからコントロールパネルを開き、地域と言語のオプションをクリックしてください。
        地域オプションタブ内の標準と形式枠内のカスタマイズをクリックし、地域のオプションのカスタマイズ画面を表示させます。日付タブの短い形式枠内の短い形式の内容を「yyyy/MM/dd」を選択し、区切り記号の内容を 「/」を選択しOKを押してください。
      2. それでも改善されない場合は、イチローは通常版とライト版があり、もしかするとご購入していないバージョンをインストールしているかもしれません。一度アンインストールして、もう一度ソフトをダウンロードしてインストールして みてください。
      2.マイコンピュータをダブルクリックをすると、USBメモリのドライブ「SMS-SOFT」がない場合
      1. 「SMS-SOFT」USBメモリがきちんと挿入されていない可能性がありますので一度抜いてから挿し直してください。解決できない場合は(2)へ。
      2. 以前「SMS-SOFT」USBメモリが使用していたドライブ文字が他で使用されて重複している可能性があります。マイコンピュータを右クリックし、管理をクリックすると、コンピュータの管理画面が表示されます。画面左側のディスクの管理をクリックすると、現在パソコンに接続されているドライブが表示されます。
        「SMS-SOFT」USBメモリの表示が無い場合はUSBメモリがきちんと挿入されていない可能性がありますので、もう一度抜いてから挿し直してください。
        「SMS-SOFT」USBメモリの表示がある場合は、それを右クリックし、ドライブ文字とパスの変更を選択するとドライブ文字とパスの変更画面が表示されるので変更ボタンをクリックして、使用されていないドライブ文字を選択してOKを押してください。画面を閉じ、マイコンピュータを開いてSMS-SOFTドライブが見えていれば解決です。
      3.「SMS-SOFT」USBメモリをコピーしてご使用しようとされている場合
      • ご契約されているライセンスのため、コピーしてご使用いただくことができません。
        ライセンス数を増やしたい場合は、エスエムエス本社(電話番号:073-435-4111)へご連絡ください。
    • 整理番号の自動採番の方法?
    • 排出事業者ごとに1から順番に付番されます。年度が変わって1番にに戻ることはありません
    • 郵便番号辞書が古いので新しくする方法?
    • ■Ver.5.0/5.1の場合について
      郵便番号辞書は、マイクロソフトのIME郵便番号辞書を利用しております。
      新しくする場合はインターネットで「IMEの郵便番号辞書データを最新の状態に更新する」などをキーワードとしてファイルややり方を検索するなどしてお客様のPCに該当するファイルをダウンロードして更新してください。

      ■Ver6.0の場合について
      [メインメニュー]→[設定]→[環境設定]をクリックすると、環境設定(産廃用)の画面が表示されます。
      [設定2]のタブをクリックして下さい。 画面右に郵便番号辞書(共通)があります。

      1.オリジナル郵便辞書がインストールされていない場合
      郵便番号辞書欄の「郵便番号辞書をインストール(または、郵便番号辞書をダウンロードしてインストール)」ボタンを押せる場合は、インストールされていないので、このボタンを押してインストールして下さい。

      2.オリジナル郵便辞書がインストール済の場合
      「郵便番号辞書の更新(または、郵便番号辞書の作成)」ボタンを押してください。更新画面が出てくるので、更新画面内のヘルプをクリックすると手順書が表示されるので参考にしながら更新作業を行って下さい。

      3.「オリジナルの辞書を使用する」にチェックが入っていることを確認し、保存ボタンを押していただければ、更新完了です。
    • ひな型からデータ参照してマニフェストを作成しても詳細部分が自動作成されません
    • ※Ver.5.0の現象、Ver.6.0では自動作成されます。(2010.10現在)
      ひな型よりデータをよびだしマニフェスト作成しても、詳細データまでは作成できない仕様になっております。これはマニフェストのヘッダデータは確定されて、初めて詳細入力が可能となる仕組みのためです。
      ひな型によりマニフェスト作成時には、マニフェスト詳細画面への追加は手入力にてお願いいたします。現行はひな型データにつきましても、詳細による登録は可能となっておりますが、入力されなくても問題ありません。
    • マニフェスト画面が変になっている。コンボ(逆三角形のボタンが付いた選択枠)が大きくなって他の項目に重なっている。
    • [ウインドウズXPの場合]
      デスクトップで右クリックしてプロパティ−設定タブ−詳細設定ボタンとクリックし、DPI設定を[通常のサイズ(96DPI)]の選択状態にしてください。

      [ウインドウズVistaの場合]
      デスクトップで右クリックして個人設定−画面左側の[フォントサイズ(DPI)の調整]とクリックし、DPIスケールの設定を[規定のスケール(96DPI)]の状態にしてください。

      [ウインドウズ7の場合]
      デスクトップで右クリックして画面の解像度−[テキストやその他の項目の大きさの変更]とクリックし、設定を[少−100%(規定)]を選択してしてください。
    • 帳票など印刷プレビューするとエラー(crystalといった単語が含まれている)が出て表示できない。
    • インストールに必要なクリスタルレポートがインストールされていません。
      ご購入時のCDまたはUSB、またはホームページの最新ソフトダウンロード画面からダウンロードからインストールしてください。
    • マニフェストデータのコピーしても詳細部分がコピーされません。
    • ※Ver.5.0の現象、Ver.6.0では自動作成されます。(2010.10現在)
      マニフェスト詳細画面のデータまでコピーできない仕様になっております。
      これはマニフェストのヘッダデータは確定されて、初めて詳細入力が可能となる仕組みのためです。コピーによりマニフェスト作成時には、マニフェスト詳細画面への追加は手入力にてお願いいたします。
    • 排出事業場、積替保管場所、処分場画面の絞り込み検索画面についての仕様?
    • 排出事業場は排出事業者確定後の検索仕様、積替保管場所は運搬受託者確定後の検索仕様、処分場は処分受託者確定後の検索仕様になっております。(各々親子関係です)
    • 以前に入力したマニフェストが保存したはずなのに消えています。
    • マニフェスト入力後、クリアボタンで次のマニフェストを入力していませんか?
      マニフェストを連続で入力される時は「追加ボタン」で入力を行っていって下さい。
    • マニフェストで産業廃棄物の合計数量が直接入力出来ない。
    • 産廃イチローは、合計数量を手入力出来ません。
      産業廃棄物の種類にチエックを入れ、数量を入力すると合計数量が計算されて出てきます。
    • タイムアウトエラーが出る。
    • メモリー数が少ないことが考えられますので、まずは、他の作業画面をすべて終了して下さい。
      産廃イチローの推奨は4GB以上(※64bit版の場合、8GB以上推奨)ですので、今後の仕事の能率アップの為にもメモリー数を増やして頂ける様、お願い致します。
    • マニフェストの交付担当者入力のやり方がわからない。どのように入力するのですか?
    • 産廃イチローVer.5.0は、交付担当者を直接マニフェスト上で手入力して下さい。
      次回、同じ排出事業者を選択されますと、交付担当者の欄に以前入力された氏名がコンボに出てきますので選択して下さい。
    • マニフェスト交付担当者で使用されていない人の名前を削除したい。
    • Ver.5.0の場合
      削除されたい交付担当者が入力されたすべてのマニフェストを絞込で呼び出し、交付担当者のお名前を変更して下さい。

      Ver.6.0の場合
      排出事業者マスターを開き、マニフェスト表示交付担当者選択のリストに表示されている削除したい交付担当者の表示のチェックを外してください。
    • マニフェスト印字すると「処分方法の再生」「中間処理」「最終処分」が印字されない。
    • 全国産業廃棄物連合会(マニフェストのよくわかる本)に習い、産廃イチローVer.5.0では、印刷を行った時、印字しない仕様になっていましたが、2010.10現在では、マニフェスト画面から交付ボタンを押した後の表示されるマニフェスト交付画面の右下の特別項目設定内の処理区分を印刷する(直行、積替用)のチェックを入れれば、「処分方法の再生」「中間処理」「最終処分」は印字されます。
    • 建設系マニフェストで「交付担当者所属」に入力したが印字が出来ない。
    • 氏名の欄にも入力されないと印字する事が出来ません。
      どうしても氏名を空欄で印字されたい場合は、氏名欄にスペースキーでお願い致します。
    • マニフェストの交付番号が入力出来ない。
    • 弊社のソフトは、全国産業廃棄物連合会のマニフェスト交付番号を入力する際、誤りが無いようにチェックする様になっています。
      それ以外のマニフェスト使用の場合は、環境設定で「マニフェスト入力時、交付番号チェック(7DR)を無効にする/保存時警告のみとする」にチェックを入れて下さい。
    • 電子マニフェストの交付番号が入力出来ない。
    • 電子マニフェストは、7DRではないので入力出来ません。
      環境設定で「交付番号チェック(7DR)を無効にする」にチェックを入れて下さい。
    • 雛形からマニフェスト入力するには、どうしたらいいですか?
    • マニフェストの絞込で「雛形として保存したデータのみを対象とする」にチェックを入れて、検索すると絞り込んだ雛形が下に出ます。
      入力されたい雛形を選択(ダブルクリック)すると、雛形がマニフェストに移行するので入力を行って下さい。
    • 処分方法を入力間違いしたので、マニフェストを修正したが帳票プラスで見ても修正されていない。
    • データを変更するには、マニフェストの詳細入力を変更して下さい。
    • 帳票プラスを出したいが「地区マスターにて地区コード999(自社)の単位が入力されていません登録してください」とメッセージが出てくる。
    • 基本マスターの地区マスターで「コード999」を選択し、名称に社内帳票用と入力。
      報告有にし、報告単位(換算先の単位)を入力して保存して下さい。

      帳票を出される時の注意点
      帳票を出される時、出来るだけ範囲を絞り込んで下さい。
      絞り込まれないで「印刷ボタン」を押してしまいますと、帳票が出るまで何時間もかかったり、画面が固まってしまう事もあります。
    • 産廃イチローのデータをバックアップするには、どうしたらいいですか?
    • 全てのパソコンの産廃イチロー、産廃キング、産廃シローなどのソフトを終了させてから
      [スタート]→[すべてのプログラム]→[エスエムエス]→[データベース管理ツール]→[バックアップリストア]でバックアップを行って下さい。
    • 環境設定のマニフェスト入力時で「運搬日1を交付日と同じにする」にチェックを入れて設定したが、交付日を変更した時、運搬日1の日付が変わらない。
    • 交付日を変更した時、同時に運搬日1も変更したい場合は、固定にもチェックを入れて設定して下さい。
    • 印刷プレビューからエクセルへエクスポート時「メモリ不足のためエクスポートできない」内容のエラーが出ることがある。
    • 非常にごくまれにパソコンの環境によって起こる現象です。
      再現性もなくソフト側が原因ではないため対応できませんのでご了承ください。対処方法としては、別のコンピュータをご用意いただくか、現象のあるコンピュータのOS入替(ウィンドウズ入替)をすることで解決した前例があります。
    • パソコン間のネットワーク接続が、Windows7とWindowsXPで上手くいかない。
    • WindowsXPのバージョンがSP3以上にしないとWindows7とは接続できません。
      WindowsXPのパソコンのスタートボタン−すべてのプログラム−WindowsUpdateを選択してWindowsXPSP3になるようにウインドウズをアップデートして下さい。
      それでも接続できない場合は、Windows7のネットワーク設定を、
      ・共有フォルダなど使用する
      ・パスワードを使用しない
      ・ホームネットワークを使用しない などの状態にしてください。
      詳しくは「初心者でもわかる!ホームネットワークでファイル共有」を参照して下さい。
    • JWNET様より平成24年1月1日より、新しく放射性物質汚染対処特措法に伴い廃棄物の分類コードに「特定産業廃棄物」が追加されました
    • 産廃イチロー操作マニュアル(ページ35〜36を参照)
      産業廃棄物名称マスターで、既存の廃棄物名称は変更せずに、今回の追加分(特定産業廃棄物 分類コード5010000〜7565000、※イチロー産業廃棄物名称マスターの電子用廃棄物分類コードには前4桁(5010〜7565)を入力)の中から、ご使用になる廃棄物名称だけ新しく追加登録して下さい。
      紙マニフェストに記載、年次報告等の場合はサポートセンター(073-433-6233)までご連絡ください。
    • 排出事業者が自社運搬してくる際に排出事業者毎に毎回運搬受託者マスターを何件も追加していくのは入力が大変だ。楽に入力したい。
    • 運搬受託者マスターに、名称を"自社運搬"というのを一件つくり、どの排出事業者が自社運搬してきても、その"自社運搬"という運搬受託者を選択します。
      また、御社が所有の積替え保管場所へ多数他社の運搬受託者さんが持ち込む場合、積替え保管場所マスターで各運搬受託者ごとに同名称の積替え保管場所を作ってしまいそうになりますが、事業場または積替え保管場所の所有者が御社の積替え 保管場所へ自社運搬される場合は、積替え保管場所マスターへ、今回作った運搬受託者"自社運搬"の積替え保管場所として保存することで、同名称の積替え保管場所マスターを複数作ってしまうことを防ぐことが出来ます。
      同名称のマスターを複数作らないようにすることで、年次報告の内容もきれいな出力となります。

      ※自社運搬を摘要するのは御社以外が運搬する場合だけ使用してください。年次集計の際に他社の自社運搬と御社の自社運搬の区別が必要なので、御社が自社運搬する際は普通に自社名の運搬受託者を作成しご使用ください。
    • WindowsXPに接続しているプリンタを、WindowsVista・Windows7で共有プリンタに設定して印刷したいが印刷ができない。
    • 通常のネットワークプリンタ追加しても、Windows7やVistaのパソコンからXPパソコンの共有プリンタの印刷するとエラーになってしまいます。(2012/07/26現在)
      以下の対処方法を試してみてください。

      WindowsXPパソコン側:
      1. コントロールパネル−プリンタとFAX内の該当プリンタを右クリックして"共有"を選択。
      2. "このプリンタを共有する"を選択し、共有名はお好みの名前を入力してOKをクリック。

      Windows7パソコン側:
      1. [スタート]ボタンをクリックし、[コントロールパネル]、[ハードウェアとサウンド]、[プリンタ]の順にクリック
      2. [プリンターの追加]をクリック。
      3. [プリンターの追加]ウィザードで[ローカルプリンターの追加]を選択
      4. [新しいポートを作成する]をクリックします。一覧で[ローカルポート]が選択されていることを確認し、[次へ]をクリック
      5. [ポート名]ダイアログボックスに"\\コンピューター名\共有プリンター名"と入力して[OK]をクリック注意!:プリンタ名ではなくWindowsXPパソコンのコントロールパネル−プリンタとFAX内の該当プリンタを右クリックして"共有"を選択し、プロパティの共有画面の共有名を、共有プリンター名として入力してください。
      6. ウィザードで残りの手順を完了し、[完了]をクリック
      これで出来ない場合は、WindowsXPのUPDATE(SP3など)したり、共有フォルダや共有プリンタでパスワードがかかっていないか確認してみてください。
  • 産廃キング
    • NEW無線LAN(WiFi)環境でSMSソフトを使用していて処理速度が遅い又は接続が切れる。
    • 周辺のWiFi使用機器(電子レンジ・Bluetooth機器・無線マウス等)によって電波干渉が起きている可能性があります。
      WiFiで使用される周波数帯が2.4GHz帯の場合は、WiFiのアクセスポイントをGからAへ切り替える事で解消される事があります。切り替え方法等は機器によって異なりますのでユーザー様自身でご確認ください。
    • ソフトのアップデートをした後、デスクトップにあるアイコンが消えてしまって起動させることが出来ません。
    • こちらは再度バージョンアップを行うことでアイコンが元に戻ります。(アップデート画面の「修復」を選択して進めてください)
      アップデート時にWindowsがうまく認識をせず、アイコンの更新作業ができていない為です。

      クラウドセットアップからは再度バージョンアップが出来ない為、ホームページ からログインして行ってください。
      再度バージョンアップで直らない場合は、一度ソフトをアンインストールして、 再インストールをしてみてください。
      アンインストールの際は、操作に十分注意してください。この現象が起きても データベース管理ソフト自体とは別のソフトの為、お客様のデータは消えたりする事はありません。
    • 過去に保存をした売上伝票を修正しようとしたら、「得意先マスターの税計算区分の変更により、消費税額が異なっています。この税額をデータに反映するには、保存する必要があります」というメッセージが伝票表示時に出ます。
    • 他のパソコンとの設定の違いが原因です。
      基本設定の「税区分を選択可能にする」を出来るようにしたパソコンと、自分の パソコンの消費税を変更出来るようにしていないことが影響しています。
      この設定を反映しないと、商品の消費税金額が変更したのに、金額だけ商品マスターの税区分を見に行く為です。
      この設定を、全てのキングで統一して反映して頂く事で解決出来ます。
    • 現場毎請求書で、ヘッド部分に金額が正常に表記されない(明細行には正常に金額が出ている)
    • 「現場」が入力されていない売上伝票が影響しています。現場を入力して請求書再集計にて解決します。
    • WindowsXPからWindows7/8へのパソコン移行をしたいが、どうすればいいですか?
    • 移行作業マニュアルをご用意しています。
      こちらからダウンロードして手順に従って作業をお願いします。
      マニュアルについてご不明な点等ございましたら、お手数ですがサポートセン ター(073-433-6233)までご連絡ください。
    • ソフト起動時に「異常なUSBが見つかりました。再起動してください。」と表示された。
    • ログイン画面で、キャンセルを押してソフトを一度終了してから起動し直して下さい。
      何度か繰り返していただきますとエラーは出なくなります。
      ※パソコンの強制終了等で、ソフトが正常ではない終了をした時に出るエラーです。ソフト上、問題はありません。
    • 「指定のUSBが挿入されていません。プログラムを終了します。」とメッセージが出てソフトが起動できない。
    • 1.マイコンピュータをダブルクリックをすると、USBメモリのドライブ「SMS-SOFT」がある場合
      スタートボタンからコントロールパネルを開き、地域と言語のオプションをクリックしてください。
      地域オプションタブ内の標準と形式枠内のカスタマイズをクリックし、地域のオプションのカスタマイズ画面を表示させます。日付タブの短い形式枠内の短い形式の内容を「yyyy/MM/dd」を選択し、区切り記号の内容を 「/」を選択しOKを押してください。

      2.マイコンピュータをダブルクリックをすると、USBメモリのドライブ「SMS-SOFT」がない場合
      (1)「SMS-SOFT」USBメモリがきちんと挿入されていない可能性がありますので一度抜いてから挿し直してください。解決できない場合は(2)へ。

      (2)以前「SMS-SOFT」USBメモリが使用していたドライブ文字が他で使用されて重複している可能性があります。
      マイコンピュータを右クリックし、管理をクリックすると、コンピュータの管理画面が表示されます。
      画面左側のディスクの管理をクリックすると、現在パソコンに接続されているドライブが表示されます。
      「SMS-SOFT」USBメモリの表示が無い場合はUSBメモリがきちんと挿入されていない可能性がありますので、もう一度抜いてから挿し直してください。
      「SMS-SOFT」USBメモリの表示がある場合は、それを右クリックし、ドライブ文字とパスの変更を選択するとドライブ文字とパスの変更画面が表示されるので変更ボタンをクリックして、使用されていないドライブ文字を選択してOKを押してください。画面を閉じ、マイコンピュータを開いてSMS-SOFTドライブが見えていれば解決です。

      3.「SMS-SOFT」USBメモリをコピーしてご使用しようとされている場合
      ご契約されているライセンスのため、コピーしてご使用いただくことができません。
      ライセンス数を増やしたい場合は、エスエムエス本社(電話番号:073-435-4111)へご連絡ください。
    • 売上画面を表示させようとするとエラー(crystalといった単語が含まれている)が出て表示できない。
    • インストールに必要なクリスタルレポートがインストールされていません。
      ご購入時のCDまたはUSB、またはホームページの最新ソフトダウンロード画面からダウンロードからインストールしてください。
    • 請求集計すると「前回請求締が行われていません。」と出る。
    • 集計する得意先の他の請求集計が締められていない時に出てくるエラーですので、古い請求集計を集計&締め処理してください。
      それでも解決しない場合は得意先の締日が変更されたり等の状態が考えられるので、請求画面内にある状態が請求中の請求集計をすべて削除していただければ、このエラーは出てこなくなります。

      ※すべて締済なのに「前回請求締が行われていません。」と出る場合は、締め解除して削除等せずに、ソフトウェアのバージョンアップしてみてください。
      それでも解決しない場合はサポートセンター(073-433-6233)までご連絡ください。
    • 請求集計すると長文で「・・・複数の値を返した。・・・」などのエラーと出る。
    • 通常得意先から親子請求請求へ切り替えた際に請求中の中に以前請求した通常と、現在の親子の請求が同時に混在している時のエラーです。
      画面内にある状態が請求中の請求集計をすべて削除していただければ、このエラーは出てこなくなります。
    • 支払書の集計で出金伝票が締まらず、どんどん過出金となってしまう。
    • お使いのソフトを全て最新版にしておかしくなった時期からの支払集計を締め解除して削除して、再度、順番に集計し直してください。
    • 郵便番号辞書が古いので新しくする方法?
    • ■Ver.5.0/5.1の場合について
      郵便番号辞書は、マイクロソフトのIME郵便番号辞書を利用しております。
      新しくする場合はインターネットで「IMEの郵便番号辞書データを最新の状態に更新する」などをキーワードとしてファイルややり方を検索するなどしてお客様のPCに該当するファイルをダウンロードして更新してください。

      ■Ver6.0の場合について
      [メインメニュー]→[設定]→[環境設定]をクリックすると、システム設定画面が表示されます。

      1.オリジナル郵便辞書がインストールされていない場合
      郵便番号辞書欄の「郵便番号辞書をインストール(または、郵便番号辞書をダウンロードしてインストール)」ボタンを押せる場合は、インストールされていないので、このボタンを押してインストールして下さい。

      2.オリジナル郵便辞書がインストール済の場合
      「郵便番号辞書の更新(または、郵便番号辞書の作成)」ボタンを押してください。更新画面が出てくるので、更新画面内のヘルプをクリックすると手順書が表示されるので参考にしながら更新作業を行って下さい。

      3.「オリジナルの辞書を使用する」にチェックが入っていることを確認し、保存ボタンを押していただければ、更新完了です。
    • 会社情報マスターの締日は、どこに反映されますか?
    • 残高一覧表(Ver5.0、5.1のみ)や月次実績表などの月で指定する帳票で1ヵ月分の売上が何日から何日にするかが反映されます。
    • 残高一覧表(Ver5.0、5.1のみ)や月次実績表などの帳票で1ヵ月分の売上が1日〜末日分ではない金額になってしまう。
    • 会社情報マスターの締日で1ヶ月分の売上を計算しています。
      ご希望の締日を会社情報マスターに登録してください。
    • 残高一覧表や月次実績表などの帳票の金額と請求書(または支払書)の金額が合わない。
    • 残高一覧表や月次実績表などの帳票の消費税計算は「行毎」になっております。(請求締日と帳票の1ヶ月分の日付が合わない場合もあるため、消費税計算を最小の単位「行毎」にしてます。)
      そのため、得意先マスターの消費税計算が「請求期間毎」、「伝票毎」になっている場合は、帳票と金額のズレが出る場合があります。
      得意先マスターの消費税計算を「行毎」にすれば帳票と金額が合うようになります。
      ※但し、以下の2点で金額が合わないことがあります。

      1.得意先マスタの締め日と帳票の出力期間が違う場合は誤差が出ます。
       [例]20日締めの得意先で、出力期間を「〜○月末日」とした場合等

      2.ある請求期間内の日付の売上伝票・入金伝票であっても、別の期間の請求集計に入っている場合。
       [例]末締めの得意先で、1月31日付けのある売上伝票が2月の請求集計に入っている場合等
       ※本来なら、1月の請求集計に入る伝票が翌月回しになっている。
        帳票は伝票日付を参照して集計するため、請求書と合わないことが発生します。

      Ver.6.0の場合は、帳票画面に"得意先マスターの設定を反映させる"の設定がある場合、チェックを入れていただくと、請求書と同じく伝票毎、期間毎の消費税計算するようになるので帳票と請求書の金額は一致するようになります。前回残額などは累積計算時の消費税誤差のため、Ver.5.0、Ver.6.0ともに誤差が出る場合があります。(2013.7現在) 請求書の宛名で、「様」や「御中」だけ改行されて印字される。宛名と同じ行に印字できないか? [得意先マスター]→[印刷関連]→[売上用]→部署名と担当者が「印字しない」にすれば、得意先名の横に敬称が印字されます。
      「印字する」になっていると、得意先マスター→部署名と担当者が空欄でも印字したことになって改行された位置に「」や「御中」だけ印字されてしまいますのでご注意ください。
    • 請求書にロゴや印鑑を印刷したい。
    • Ver.5.0/Ver.6.0の請求画面のF8ボタンが"F8全解除"のバージョンの場合
      [1]OSがWindowsXP以下の時
      C:\DocumentsandSettings\AllUsers\ApplicationData\エスエムエス\Image
      [2]OSがWindowsVista以上の時
      C:\ProgramData\エスエムエス\Image
      上記のフォルダにJpeg形式の画像でファイル名「King_Seikyuu_Shain.jpg」で保存。

      640×480300dpi(フォトショップなどで設定。ウィンドウズのペイントでは設定不可。)で登録。
      ※また、弊社にご依頼いただければ有料で作成も承っております。(073-435-4111)

      Ver.6.0の請求画面のF8ボタンが"F8締解除"のバージョンの場合
      上記設定方法の他に[メインメニュー]−[ツール]ー[ロゴ]と選択し、ロゴウインドウが表示されるので、追加ボタンを押し、取り込む画像を選択して下さい。サイズが合わない場合は自動でサイズ調整されます。
      取り込み後、ロゴウインドウに表示されたロゴの上で右クリックし「請求書のデフォルトに設定」をクリックすれば、設定完了です。
    • 請求画面で"F5締更新"を実行すると「選択中の集計データ以前に請求中のものが存在します。」とメッセージが出て締更新ができない
    • 先月分の請求中の集計を締処理せずに、当月分の請求集計をしているかもしれません。
      当月分の請求集計を削除してから、先月分の請求集計を集計し直して締処理してから、当月分の請求集計してください。
      また、得意先の締日の変更などにより、締めようとしている請求集計に含まれる得意先が、他の請求中に含まれている場合に同様のメッセージが出ます。入金画面などで集計先を打ち込むと請求履歴が見れますのでその得意先が含まれる他の請求中の集計を削除してから集計→締更新してください。
    • 印刷プレビューからエクセルへエクスポート時「メモリ不足のためエクスポートできない」内容のエラーが出ることがある。
    • 非常にごくまれにパソコンの環境によって起こる現象です。
      再現性もなくソフト側が原因ではないため対応できませんのでご了承ください。対処方法としては、別のコンピュータをご用意いただくか、現象のあるコンピュータのOS入替(ウィンドウズ入替)をすることで解決した前例があります。
    • 産廃キングをバージョンアップする方法を教えて下さい。
    • 詳しい方法については、バージョンアップ手順書をご覧ください。
    • 請求書の前回請求残を変更できないか?
    • 前回分の累積請求残が印字されるので、今回の請求集計を削除し、前回の締済の請求集計を締め解除し、前回分の請求用にに金額調整用に入金伝票を作ってください。前回請求を集計、締め処理し、今回の請求集計をすればOKです。
      前回の請求分で金額を調整するので請求送り先のお客様にも見せないですし、いつ調整したかも分かるのでこの方法が一番後からも便利です。
      入金備考に調整した理由など書いておくとさらに分かりやすいです。また、その得意先が初めての請求集計の場合は、得意先マスターの請求残高を変更すれば前回請求残高を変更できます。
    • 売上伝票が絞込みしても出てこないのでどうしたら良いか?伝票番号で直接指定して絞込みすれば出てくるのだが…
    • [産廃キングVer6.0メインメニュー]→[ツール]→[基本設定]を開き、入力2の絞込みの表示件数を0(ゼロ)にして設定保存してみてください。
      これで制限なしになり、絞込みできるようになります。
    • 売上画面で交付番号を入力すると「入力された交付(マニフェスト)番号は、イチローマニフェストで既に登録されています。」と出てしまって売上入力が進められない。
    • [メインメニュー]→[ツール]→[基本設定]をクリックし設定画面を表示させ、タブ入力2をクリックし、交付番号欄の「交付番号は、マニフェストで使用済みであっても入力可能とする(警告メッセージは表示)」にチェックを入れてください。
      そうすれば、警告メッセージが出た後そのまま売上入力を進めることができるようになります。
    • パソコン間のネットワーク接続が、Windows7とWindowsXPで上手くいかない。
    • WindowsXPのバージョンがSP3以上にしないとWindows7とは接続できません。
      WindowsXPのパソコンのスタートボタン−すべてのプログラム−WindowsUpdateを選択してWindowsXPSP3になるようにウインドウズをアップデートして下さい。
      それでも接続できない場合は、Windows7のネットワーク設定を、
      ・共有フォルダなど使用する
      ・パスワードを使用しない
      ・ホームネットワークを使用しない などの状態にしてください。
      詳しくは「初心者でもわかる!ホームネットワークでファイル共有」を参照して下さい。
    • いつもは現金取引の得意先ですが、今回の取引において掛売りとなる場合に運用方法はどのようにしたらいいですか?
    • 得意先マスタの設定は「現金」として、掛売りが発生する場合に、売上伝票の取引区分を「掛」に設定する運用をオススメします。詳細は以下参照ください。

      実際の運用
      ■得意先マスタの設定
       [取引区分] 現金
       [締日] 末日(仮) ※「随時」以外
       [請求書を発行しない]のチェックなし

      1.通常時(現金売りで請求書発行なし)
       売上伝票の取引区分は「現金」で作成。(同時に入金伝票も自動作成される)
       通常は現金売りなので、請求書は必要なし。

       末日締めの請求集計時に集計がされるが、請求書は印刷データに入らない
       ※請求書設定の「累計請求額ゼロなら出力なし」にチェックが入っている状態

      2.請求書発行が必要な時(掛売りが発生)
       売上伝票の取引区分を「」で作成。(売上伝票上で手動で変更が必要です)
       ※掛売りなので入金伝票は自動作成されません。

       末日締めの請求集計時に集計がされ、請求書が生成されます。
       ※掛売り分が未入金なので、累計請求額が発生するため。

       この時、請求書の基本設定で「現金売上分を含めない」に設定をしておくと現金売りの伝票分は請求書に
       表記されません。
       ※現金売り分も請求書に表記したい場合は、「現金売上分を含む」に設定をする
    • CSVファイル出力をすると「項目にセパレータが含まれています…」と出て、途中までしかデータが出力されない。
    • 設定で回避できます。
      [メインメニュー]→[ツール]→[システム設定]→[ダブルクオート("")の引用符を付 ける]にチェックを入れて[保存]をクリックして下さい。
  • 産廃シロー
    • NEW無線LAN(WiFi)環境でSMSソフトを使用していて処理速度が遅い又は接続が切れる。
    • 周辺のWiFi使用機器(電子レンジ・Bluetooth機器・無線マウス等)によって電波干渉が起きている可能性があります。
      WiFiで使用される周波数帯が2.4GHz帯の場合は、WiFiのアクセスポイントをGからAへ切り替える事で解消される事があります。切り替え方法等は機器によって異なりますのでユーザー様自身でご確認ください。
    • ソフトのアップデートをした後、デスクトップにあるアイコンが消えてしまって起動させることが出来ません。
    • こちらは再度バージョンアップを行うことでアイコンが元に戻ります。(アップデート画面の「修復」を選択して進めてください)
      アップデート時にWindowsがうまく認識をせず、アイコンの更新作業ができていない為です。

      クラウドセットアップからは再度バージョンアップが出来ない為、ホームページ からログインして行ってください。
      再度バージョンアップで直らない場合は、一度ソフトをアンインストールして、 再インストールをしてみてください。
      アンインストールの際は、操作に十分注意してください。この現象が起きても データベース管理ソフト自体とは別のソフトの為、お客様のデータは消えたりする事はありません。
    • 過去に保存をした売上伝票を修正しようとしたら、「得意先マスターの税計算区分の変更により、消費税額が異なっています。この税額をデータに反映するには、保存する必要があります」というメッセージが伝票表示時に出ます。
    • 他のパソコンとの設定の違いが原因です。
      基本設定の「税区分を選択可能にする」を出来るようにしたパソコンと、自分の パソコンの消費税を変更出来るようにしていないことが影響しています。
      この設定を反映しないと、商品の消費税金額が変更したのに、金額だけ商品マスターの税区分を見に行く為です。
      この設定を、全てのキングで統一して反映して頂く事で解決出来ます。
    • WindowsXPからWindows7/8へのパソコン移行をしたいが、どうすればいいですか?
    • 移行作業マニュアルをご用意しています。
      こちらからダウンロードして手順に従って作業をお願いします。
      マニュアルについてご不明な点等ございましたら、お手数ですがサポートセン ター(073-433-6233)までご連絡ください。
    • ソフト起動時に「異常なUSBが見つかりました。再起動してください。」と表示された。
    • ログイン画面で、キャンセルを押してソフトを一度終了してから起動し直して下さい。
      何度か繰り返していただきますとエラーは出なくなります。
      ※パソコンの強制終了等で、ソフトが正常ではない終了をした時に出るエラーです。ソフト上、問題はありません。
    • 計量伝票に社印、納品伝票に社印、受領印を印字したい。
    • [画像ファイルについて]
      以下のファイル名の画像ファイルを準備してください。
      shiro_syain.bmp (社 印)
      shiro_jyuryo.bmp(受領印)
      大きさなどは、213x213ピクセル、300dpi、BMPファイルとしてください。

      [保存場所について]
      作成した画像ファイルを、以下のフォルダに保存してください。
      ウインドウズXP以前なら、
       C:\DocumentsandSettings\AllUsers\ApplicationData\エスエムエス\Image
      ウインドウズVista以降なら、
       C:\ProgramData\エスエムエス\Image

      [産廃シローの印刷設定について]
      メインメニュー−ツール(Ver.5.1の場合は、設定)−印刷設定をクリック。
      印刷設定画面にて、各印刷したい項目について、受領印を印刷する、または現金の時のみ印刷する、社印を印刷する、などと設定してください。
      必ず受領印と社印を同時に印刷する必要は無いので、印刷されたい分だけ設定していただいて結構です。

      [計量伝票画面について]
      メインメニュー−計量−計量(受入)伝票入力をクリック。
      計量(受入)伝票入力で印刷したい内容を表示し、F2伝票発行ボタンを押す、
      計量伝票(社印)
      納品伝票(社印と受領印)
      印刷したい伝票にチェックを入れて、プレビューまたは印刷ボタンを押せば設定した印画像が出てきます。
    • パソコン間のネットワーク接続が、Windows7とWindowsXPで上手くいかない。
    • WindowsXPのバージョンがSP3以上にしないとWindows7とは接続できません。
      WindowsXPのパソコンのスタートボタン−すべてのプログラム−WindowsUpdate を選択してWindowsXPSP3になるようにウインドウズをアップデートして下さい。
      それでも接続できない場合は、Windows7のネットワーク設定を、
      ・共有フォルダなど使用する
      ・パスワードを使用しない
      ・ホームネットワークを使用しない などの状態にしてください。
      詳しくは「初心者でもわかる!ホームネットワークでファイル共有」を参照して下さい。
    • CSVファイル出力をすると「項目にセパレータが含まれています…」と出て、途中までしかデータが出力されない。
    • 設定で回避できます。
      [メインメニュー]→[ツール]→[システム設定]→[ダブルクオート("")の引用符を付 ける]にチェックを入れて[保存]をクリックして下さい。
  • 契約書セット
    • NEW無線LAN(WiFi)環境でSMSソフトを使用していて処理速度が遅い又は接続が切れる。
    • 周辺のWiFi使用機器(電子レンジ・Bluetooth機器・無線マウス等)によって電波干渉が起きている可能性があります。
      WiFiで使用される周波数帯が2.4GHz帯の場合は、WiFiのアクセスポイントをGからAへ切り替える事で解消される事があります。切り替え方法等は機器によって異なりますのでユーザー様自身でご確認ください。
    • ソフトのアップデートをした後、デスクトップにあるアイコンが消えてしまって起動させることが出来ません。
    • こちらは再度バージョンアップを行うことでアイコンが元に戻ります。(アップデート画面の「修復」を選択して進めてください)
      アップデート時にWindowsがうまく認識をせず、アイコンの更新作業ができていない為です。

      クラウドセットアップからは再度バージョンアップが出来ない為、ホームページ からログインして行ってください。
      再度バージョンアップで直らない場合は、一度ソフトをアンインストールして、 再インストールをしてみてください。
      アンインストールの際は、操作に十分注意してください。この現象が起きても データベース管理ソフト自体とは別のソフトの為、お客様のデータは消えたりする事はありません。
    • ソフト起動時に[異常なUSBが見つかりました。再起動してください。]と表示された。
    • ログイン画面で、キャンセルを押してソフトを一度終了してから起動し直して下さい。
      何度か繰り返していただきますとエラーは出なくなります。
      ※パソコンの強制終了等で、ソフトが正常ではない終了をした時に出るエラーです。ソフト上、問題はありません。
    • [指定のUSBが挿入されていません。プログラムを終了します。]とメッセージが出てソフトが起動できない。
    • 1.マイコンピュータをダブルクリックをすると、USBメモリのドライブ「SMS-SOFT」がある場合
      スタートボタンからコントロールパネルを開き、地域と言語のオプションをクリックしてください。
      地域オプションタブ内の標準と形式枠内のカスタマイズをクリックし、地域のオプションのカスタマイズ画面を表示させます。日付タブの短い形式枠内の短い形式の内容を「yyyy/MM/dd」を選択し、区切り記号の内容を 「/」を選択しOKを押してください。

      2.マイコンピュータをダブルクリックをすると、USBメモリのドライブ「SMS-SOFT」がない場合
      (1)「SMS-SOFT」USBメモリがきちんと挿入されていない可能性がありますので一度抜いてから挿し直してください。解決できない場合は(2)へ。

      (2)以前「SMS-SOFT」USBメモリが使用していたドライブ文字が他で使用されて重複している可能性があります。
      マイコンピュータを右クリックし、管理をクリックすると、コンピュータの管理画面が表示されます。
      画面左側のディスクの管理をクリックすると、現在パソコンに接続されているドライブが表示されます。
      「SMS-SOFT」USBメモリの表示が無い場合はUSBメモリがきちんと挿入されていない可能性がありますので、もう一度抜いてから挿し直してください。
      「SMS-SOFT」USBメモリの表示がある場合は、それを右クリックし、ドライブ文字とパスの変更を選択するとドライブ文字とパスの変更画面が表示されるので変更ボタンをクリックして、使用されていないドライブ文字を選択してOKを押してください。画面を閉じ、マイコンピュータを開いてSMS-SOFTドライブが見えていれば解決です。

      3.「SMS-SOFT」USBメモリをコピーしてご使用しようとされている場合
      ご契約されているライセンスのため、コピーしてご使用いただくことができません。
      ライセンス数を増やしたい場合は、エスエムエス本社(電話番号:073-435-4111)へご連絡ください。
    • 建設廃棄物の契約書で収集運搬や処分だけの契約書において処分業者名や収集運搬業者名をを入力できますか?
    • 収集運搬、処分用の契約書において全ての業者を入力することができます。
      また、印鑑用の縦罫線は指定された箇所に表示されます。
    • 建設廃棄物の契約書を印刷する時にA3の両面で契約書どおりに印字できますか?
    • 備え付けているレーザープリンタにA3の両面製本印刷機能が無いと印字できません。
      実際の印字時は、レーザープリンタの機種毎に操作が違いますので各メーカーの方へ質問をしてください。
      A3の両面製本印刷機能が無い場合は、A4のへ4枚印刷をして契約書として綴じてください。
    • 委託契約者が期限切れの一覧が検索できますか?
    • 期限を決めて契約をした委託契約書は、期限の切れる日付を範囲で指定して一覧検索ができます。
      使用例としては、来月に期限が切れる一覧を表示し契約書の差し替えのために用意をしてください。
    • 収入印紙の問題ですが、本契約書を1部作成と2部作成の選択が出来ますか?
    • 選択が出来ますのでその機能をご利用下さい。
      末文仕様で選択すればいちいち言葉を入力する必要はありません
    • 決済条件を入力できますか?
    • 様式1,2,3において、標準で3パターン用意していますが、自社において作成した支払い条件も後から検索対象に上がりますので入力がぐっと簡単になります。
    • 廃棄物の種類は最大何種類まで登録できますか?
    • 8種類登録できます。
  • SMS-ASP
    • NEW無線LAN(WiFi)環境でSMSソフトを使用していて処理速度が遅い又は接続が切れる。
    • 周辺のWiFi使用機器(電子レンジ・Bluetooth機器・無線マウス等)によって電波干渉が起きている可能性があります。
      WiFiで使用される周波数帯が2.4GHz帯の場合は、WiFiのアクセスポイントをGからAへ切り替える事で解消される事があります。切り替え方法等は機器によって異なりますのでユーザー様自身でご確認ください。
    • SMS-ASP公式サイトにて、ログインページでログインできない。
      あるいは、マニフェスト表示ページで内容が確認できない。
    • ログインできない時は、一度パスワードを入力し直してみてください。
      インターネットブラウザが、誤まったスワードを記憶してしまっている可能性があります。
      マニフェストの内容が正常に表示できない時は、インターネットブラウザのキャッシュ機能が働いていることがあります。下記手順に沿ってお試しください。

      1.全てのインターネットブラウザを終了させて、再度開き直す。
      2.ファンクションキーのF5を押す。それでも駄目ならば「Shiftキー」+「F5」を押す。
      3.パソコン自体の再起動をする

      1〜3を試してもうまくいかない場合は、サポートセンターにご連絡ください(073-433-6233)

      ※キャッシュ機能とは、実行速度を速くさせるため、同じ内容でページを表示する場合、データにアクセスすることなく以前に開いた内容通りに表示する機能。
      ※SMS-ASPページは、Internet Explore 又は Microsoft Edgeの最新版に対応しております。
    • 収集運搬業者が、排出事業者から「ID/パスワード」を教えてもらって代理入力→メール送信→承認のフローになって、勝手に行かないようになってるが、もし悪意を持って利用されることはないのか?
    • 排出事業者様から教えてもらっているパスワードは、EDI利用確認キーです。
      これは、弊社システム「エスエムエスASP」から送受信のみのパスワードで、JWNETの画面から直接入力できるパスワードと異なります。

      ※補足
      JWNETの画面のパスワードは、定期的に変更の要求が画面上にあり、仮にパスワードを知りえたとしても、排出事業者がその気になれば何時でもパスワードを変更することができます。
    • 排出事業者様から「ID/パスワード」を教えてもらわなくてもメール送信→排出事業者様開封→承認時「ID/パスワード」入力とできないか?
    • 排出事業者様から「ID/パスワード」を教えてもらって、代理送信する機能は、排出事業者様がマニフェスト入力する手間隙を手助けする為にある機能です。
      もし上記のようなことを恐れている場合は、そもそも代理送信をすることが間違いですので、その場合は、排出事業者様が直接JWNETの画面より入力することをお奨めします。

      ※補足
      仮に不正なことをされている場合でも、排出事業者様がエスエムエスASPに接続することで、送信内容を確認することもできます。
      もちろん、JWNETの画面にアクセスして排出事業者様が直接自社のマニフェスト内容を確認して、運搬受託者が不正なことをしていないか確認ができます。
    • SMS-ASPを始めるにあたり、どういった事前作業が必要か?
      1. 会社情報の登録 [参照]
      2. 一括アップロード(基本マスタの自動アップ) [参照]
      3. アップロード(排出事業者〜廃棄物種類までの自動アップ) [参照]
      4. 運搬受託者/積替保管場所/排出事業者/処分場マスタの加入者番号/EDI利用確認キー/公開確認番号等の登録(公開確認番号については、運搬受託者と処分場マスタのみの登録となります。) [参照]
      ※詳細については「SMS-ASP(産廃業者向け)導入&操作説明書」をご参照ください。
    • 電子マニフェストを導入しようと思うが電子マニフェストと紙マニフェストが混在しているが対応は?
    • 産廃イチロー(WEB) SMS-ASPを導入すると紙と電子を同一画面から入力することが出来ます
      データの管理は、紙/電子ともに産廃イチロー内に存在しますので色々な集計表(約100種類)に出力されます。マニフェストデータのエクスポート(エクセルへ出力)も出来ます。
    • 電子マニフェストで廃棄物を出すが何か控えになるような用紙印字は出来ますか?
    • 受渡確認票を印刷するソフトを用意していますのでそれをご利用下さい。(無料です)(ダウンロード)(インストールと操作方法)
      3枚複写の縦8.5インチ横6.6インチ白紙の用紙を用意して下さい。
      購入は、SMSONLINEのサプライ用品のコーナーをご利用下さい。
    • 交付等状況報告書などの行政報告書は紙マニフェストだけの報告になりますか?
    • 産廃イチローの行政報告書のシステムは 紙だけ、紙電子合算のどちらでも報告が出来ます。
      行政によって色々な提出を要求されますが、交付等状況報告書に関しては殆んどの行政において紙だけの報告を要求しているのが一般的です。詳細は、各行政へ問合せ下さい。
    • 産廃イチローの廃棄物種類、名称コード体系はJWNETと完全一致しているか?
    • 最初のデータにおいては、一致させてはいますが名称などを登録する時に自由にコードを付ける事が出来ます。
      自由に付けた名称コードに関しては、電子マニフェストコードを名称登録時にセットしてください。
      その他のコード体系に関しても対応表を持っています。
      JWNETのコード表は商品の操作指導書フォルダー内に在ります。
    • 数量は処分業者が数量を訂正した場合は修正扱いになるか?
    • 処分業者がJWNETへ入力した処分終了日付は産廃イチロー(ローカルコンピュータへ)へ取り込みます。 しかし、数量の訂正が修正扱いになるか関しては数量確定者が自社であるかで変わりますのでご注意下さい。
      自社(処分業者)が数量確定者である場合は、訂正した受入量はそのままJWNETへ送信され、他社(排出業者、運搬業者)の認証を経て廃棄物数量の変更となります。

      他社(排出業者、運搬業者)が数量確定者である場合は、自社(処分業者)が受入量を変更しても廃棄物数量は変わらないですし、認証の必要も発生しません。廃棄物数量を変更したい場合は数量確定者の業者へその旨連絡を行い数量を修正してもらった後、数量確定者以外の業者の認証を経て廃棄物数量の変更となります。
  • インストールについて
    • 最新版ソフトをインターネットからダウンロード・インストールする手順は?
    • 例:産廃イチローVer.6.0の場合
      保守契約をいただいてる方は、以下の手順で最新版にバージョンアップ出来ます。

      1. このページでお客様のダウンロード用のIDとパスワードを入力してください。
        インターネットから最新ソフトダウンロード用のユーザID、パスワードは、事前にエスエムエス本社からFAX、ハガキなどで発行されています。
        お持ちで無い方は、本社へお申込ください。(073-435-4111)
      2. 産廃ソフト Ver.6.0 シリーズのHPが表示されますので、産廃イチローの右側のフロッピーディスクのアイコンをクリックしてください。実行、保存、キャンセルか聞いてくるので「保存」ボタンを押して、USBメモリキー(SMS-SOFT)のAppフォルダに保存してください。
        Appフォルダがない場合はデスクトップでもどこでも分かりやすい場所に保存してください。
      3. ホームページは閉じて、保存した以下のファイルをそれぞれ実行し、Ichiro60_Setup.msi(産廃イチローVer.6.0インストーラ)順次「次へ」のボタンを押していくとインストールできます。
      4. インストールが終わりましたら、ウインドウズのスタートボタン、すべてのプログラム、エスエムエスと開いて「データベース管理ツールVer1.1」をクリックしてください。
        ウインドウが出てきますので「設定を保存する」ボタンを押した後「終了」ボタンで画面を閉じてください。
      5. 産廃イチローVer.6.0のメインメニューのシステム(または、ファイル)の中の「データベース更新」を押して、 データベース更新を行ってください。(産廃キング、産廃シローの場合は、データベース更新とストアドプロシージャ更新の両方必要です。)
      以上でバージョンアップ作業は完了です。
      他のソフトの場合も同様の手順でバージョンアップ出来ます。

      ※ Ver.5.0の方は、Ver6.0をそのままインストールすることは出来ません。

      お手数ですがエスエムエス本社へお申込ください。(073-435-4111)

      この内容を印刷する
  • 年次報告について
    • NEW年次報告の集計をすると「○○版の年次報告EXCELファイルが存在しません…云々」というメッセージが出て先にすすめない。
    • 必要な年次報告EXCELファイルをダウンロードしていただく必要があります。
      http://www.sanpai.com/legal/login.html
      上記URLからログインしていただき、[アップデートプログラム]の中央付近[年次報告プログラム]からダウンロードをして、実行をしていただくようお願い致します。
      ログイン時の保守契約のユーザIDとパスワードがおわかりにならない方は、お手数ですがサポートセンター(073-433-6233)までご連絡ください。
    • 年次報告の集計画面の「報告する年度」について
    • 2011年度より、[表2]から汎用版、エクセル版は[表1]に報告する年度と期間の動作が変更されました。
      なお、前年度より引き続く各県版は[表2]のままです。
      システム日付を平成 23年04月01日としています。

      [表1] 今年度 報告する年度期間 平成23年度
      平成22年04月01日〜平成23年03月31日

      [表2] 前年度 報告する年度期間 平成22年度
      平成22年04月01日〜平成23年03月31日

      前年度版と同じにするためには、報告する年度を平成 22年度にしてその後期間を変更してください。
    • マニフェストに入力された廃棄物の種類、名称ではなく、報告用廃棄物の種類、名称で報告したい
    • 報告先廃棄物種類名称一覧登録画面に2011年度より、報告先廃棄物種類と報告先廃棄物名称を設定できるようになりました。
      廃棄物種類(名称)を、報告先廃棄物種類(名称)として報告することができます。
      換算集計は、置き換える前のコードにて取得されています。なお、汎用版とExcel版のみの対応となっています。前年度より引き続く各県版は対応していません。
      廃棄物種類にて集計を選定時はその廃棄物種類コードで名称コードが0の報告先種類に入力してください。報告先名称にて集計を選定時はその報告先種類と名称ともに入力してください。設定がないときは、置き換えられません。
      また、中には設定しなければ、正しく集計されない報告書もございます。廃棄物名を同じくすると同じ廃棄物種類として報告できる機能がありましたが、同時に使うと数量がわかりにくくなります。
    • マニフェストに入力された処理、処分方法ではなく、報告用処理、処分方法で報告したい
    • 報告先処分一覧登録画面に2011年度より、報告先処理区分と報告先処分方法を設定できるようになりました。
      処理区分(処分方法)を、報告先処理区分(処分方法)として報告することができます。
      なお、汎用版とExcel版のみの対応となっています。前年度より引き続く各県版は対応していません。設定がないときは、置き換えられません。
      また、中には設定しなければ、正しく集計されない報告書もございます。
    • 年次報告の処分実績などで、処分後の委託先、廃棄物、量などが出てこない。
    • マニフェスト画面の詳細入力画面で二次処分受託者、二次処分場、二次廃棄物、二次処分方法、処分後量係数などを入力すれば印字されます。
      また一括入力する場合は、メインメニュー → 年次報告 → 確認用マニフェスト詳細一覧入力から入力も可能です。ひも付けセット(2011/7以降のバージョン)でも、ひも付け保存することで二次マニフェストの内容が、一次マニフェストの詳細入力の二次項目へ連動させることも可能です。
      詳しくは、「年次報告 委託先印字 必要項目入力方法(PDF)」を参考にして下さい。
    • 年次報告エクセル版をインストールすると、行政からの「産業廃棄物収集運搬業( 積替え・保管を含まない)許可の合理化」に対応版となり、政令市も県の報告に含めて出てきますが、政令市にも報告を出したい場合がありますが、どうしたらいいですか?
    • 年次の運搬実績報告書(エクセル対応)の画面の集計をクリックした後の画面で、" 政令市分も報告書に含める(積替タイプを除く)"のチェックを外していただければ、県と政令市と別々に出力されます。
      ※この場合は運搬受託者許可番号マスターに政令市の許可番号も別途登録が必要です。
  • SQLサーバーについて
    • SQLサーバーがインストールできません。
    • インストールしようとしているパソコンのハードディスクを圧縮している場合、SQLサーバーがインストールできません。ハードディスクの圧縮を戻してから再度インストールをして下さい。
    • インストールの最後で「[Microsoft][SQL Native Client][SQL Server]機能単位 'sp_sqlagent_get_startup_info' をコンポーネント 'Agent XPs' に追加できません。「この単位はコンポーネントに既に登録されています。」とエラーが出てインストールできない。
    • Windowsの時計が正しく設定されていない場合に起きます。
      画面右下の時計を右クリックして日時と時刻の調整を選択し、正しい日時を設定してください。
      その後、コントロールパネルからアプリケーションの追加と削除(XPの場合の呼び名。他のOSでは違う名称ですが該当するものを選択してください)を選択し、Microsoft SQLserverの文字がついているソフトをすべてアンインストールしてから、SQLserverをインストールし直して下さい。
  • 全般